Libraesva Email Archiver

Libraesva Archiver Outlook Add-In Requirements

48 views February 5, 2019 February 5, 2019 ivan 0

PROBLEM:

What are minimum requirements for Libraesva Archiver Outlook Add-In installation?

Exchange version:

  • Exchange 2016 or upper allow automatic installation procedure
  • Exchange 2013 allow manual installation procedure
  • Exchange 2010 or lower versions, not supported

First Time Install Outlook Add-In as described here in details: Install Outlook Add-In

Was this helpful?