PROBLEM
When you attempt to authenticate via POP3 with Gmail, your username/password does not work. You get an email that starts out, “We recently blocked a sign-in attempt to your Google Account…”
CAUSE
Gmail trying to make customers think 3rd-party applications are insecure. In fact, Libra Esva connects to Gmail with SSL/TLS, which is the same technology your credit card company uses to protect financial transactions.
RESOLUTION
Be sure to use SSL with POP3.
Go to https://www.google.com/settings/security/lesssecureapps, click Enable, and click Done.